Twitter Service Interruption
Incident Report for Stamped.io
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 17:57 UTC
Identified
With changes in Twitter's API policy and use, we will be working with Twitter on re-enabling our Social Push and Smart Banner features.

What this means for your usage of these features during this period:
- Smart Banners: Direct sharing on Twitter will not function however you can continue to use Manual Sharing
- Social Push to Twitter will be unavailable
Posted May 01, 2023 - 21:41 UTC
This incident affected: Integrations.