Server performance degradation
Incident Report for Stamped.io
Resolved
We have identified a widget API call behaviour that was causing spikes in our database operational load. This issue has now been resolved and our database operations are operating as normal now.
Posted Jan 24, 2023 - 00:01 UTC
Investigating
Database Load Spike
A spike in our database operational load was noticed over the past several hours which is affecting our platform's performance. We are currently investigating the cause.
Posted Jan 17, 2023 - 20:51 UTC
This incident affected: Admin Dashboard, Customer Interactions, Login, and API.