Scheduled Maintenance
Incident Report for Stamped.io
Resolved
Connecting your store to all platforms for new sign-ups is restored through the Stamped dashboard.
Posted Apr 14, 2023 - 21:50 UTC
Update
Stamped dashboard access is restored however new sign-ups will not be able to connect to your store during this maintenance period.
Posted Apr 11, 2023 - 10:08 UTC
Monitoring
We are currently undergoing scheduled maintenance. Access to the Stamped dashboard will be unavailable during this time.
Posted Apr 11, 2023 - 07:03 UTC
This incident affected: Admin Dashboard and Login.