Identity Service Outage
Incident Report for Stamped.io
Resolved
Confirmed resolved at 9:15am PST. Everything has been stable and within nominal range since then.
Posted Sep 07, 2023 - 18:40 UTC
Monitoring
We have identified the issue and implemented a fix that we are currently monitoring.
Posted Sep 07, 2023 - 14:46 UTC
Identified
From 6:45am PST, our identity service had a cache issue which resulted in an hour of instability across services. Login was inaccessible, some widgets may not have been loading, and some API endpoints may have been intermittent.
Posted Sep 07, 2023 - 14:37 UTC
This incident affected: Admin Dashboard, Customer Interactions, Login, Integrations, and API.