Degraded performance
Incident Report for Stamped.io
Resolved
We discovered Shopify was having instability issues on their API that was impacting third party services which has now been resolved.
Posted Sep 13, 2022 - 22:21 UTC
Investigating
Intermittent performance degradation was noticed for our servers and we are currently investigating this issue.
Posted Sep 13, 2022 - 16:58 UTC
This incident affected: Admin Dashboard, Customer Interactions, Login, Integrations, API, and Review Processing.